Photo Organizer

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Web site
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 2.36
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Photo Organizer
Opened by scoenye - 2009-05-18
Last edited by pizza - 2009-05-26

FS#408 - Clients get an error when subscribing to a user

As a client, do a search on user name.
Attempt to subscribe.
At the end of the process a "Page not found" error is displayed.

Apache logs the following in its error log:
PHP Fatal error: Call to undefined function send_new_client_notification() in /var/www/po/subscription.add.php on line 45, referer: http://pobox/po/subscription.add.php

The cause is a missing 'include_once "include/mail.php"' in subscription.add.php

Closed by  pizza
2009-05-26 19:57
Reason for closing:  Fixed
Additional comments about closing:  It's already fixed, but I haven't released 2.36.2 (or 2.37) yet.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing