Photo Organizer

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System Linux
  • Severity Medium
  • Priority Very Low
  • Reported Version Devel
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Photo Organizer
Opened by ianhind - 2009-01-29
Last edited by pizza - 2009-03-04

FS#403 - profile.del.2.php missing when deleting camera from profile

While trying to delete a camera in my profile, profile.del.2.php is called but not present. Not present in 2.36 download either.

Closed by  pizza
2009-03-04 14:26
Reason for closing:  Not a bug
Additional comments about closing:  I can't recreate this, so I'm closing it.
Admin
pizza commented on 2009-02-09 21:21

I can't find the form where 'profile.del.2.php' is referenced anywhere, in either the -devel or -stable trees.

The camera.del.php script should call profile.del.php to actually perform the deletion.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing