Photo Organizer

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core → Import
  • Assigned To No-one
  • Operating System Linux
  • Severity Low
  • Priority Very Low
  • Reported Version Devel
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Photo Organizer
Opened by ianhind - 2009-01-25
Last edited by pizza - 2009-08-13

FS#401 - Exif.Photo.UserComment imported into Title field

When bulk uploading JPGs in a zip file from a WinXp machine, the Exif tag Exif.Photo.UserComment is imported into the Title field. The tag is correctly located in UserComment when all stored EXIF data is displayed. Subsequently blanking the Title field does not blank UserComment so suggests tha this is an import bug.

Closed by  pizza
2009-08-13 15:48
Reason for closing:  Not a bug
Additional comments about closing:  No feedback, this is by-design, and a workaround is also present, so I'm closnig this.
Admin
pizza commented on 2009-01-28 22:40

This behaviour is intentional, as there's no dedicated, standardized 'Title' EXIF field.

PO can be told to ignore this field, which it will do on a camera-by-camera basis -- you need to configure your camera in the profile section.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing