Photo Organizer

Notice: Undefined index: tasklist_type in /var/www/flyspray/includes/class.tpl.php(128) : eval()'d code on line 85 Notice: Undefined index: tasklist_type in /var/www/flyspray/includes/class.tpl.php(128) : eval()'d code on line 90
  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Web site
  • Assigned To No-one
  • Operating System Windows
  • Severity Critical
  • Priority Normal
  • Reported Version Devel
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Photo Organizer
Opened by David Hunt (davidh) - 2009-06-08
Last edited by Solomon Peachy (pizza) - 2009-06-09

FS#409 - Demo/Test Site Delivers empty page after valid login

Try to login with invalid account credentials. Correct behaviour, displays invalid login.

Try to login with valid credentials (created account in Flyspray bugtracker, as indicated in into page). Accepts credentials, but lands on an empty page. Displaying the source of the delivered page proves no content delivered.

Users Page and help page seem to work ok.

Clicking "Folders and Albums" in Search results in a "404 Not Found" error.

Demo site is apparently rather broken at the moment.

This task does not depend on any other tasks.

Closed by  Solomon Peachy (pizza)
Tuesday, 09 June 2009, 15:03 GMT
Reason for closing:  Fixed
Additional comments about closing:  I'm marking this as resolved; fixes will be in the next release candidate.
Solomon Peachy (pizza)
Monday, 08 June 2009, 12:47 GMT
Goes to show how often I actually use the demo site..

The folder/album search link was broken if pretty URLs were disabled. Fixed.

So.. the problem is that when you sign in the first time, the landing page doesn't work? Do subsequent logout/login attempts succeed okay?
Solomon Peachy (pizza)
Monday, 08 June 2009, 12:57 GMT
Okay, the problem with your login was due to a missing include. The demo site should just work now.

Loading...