CUPS Dyesub Backends

  • Status Closed
  • Percent Complete
    100%
  • Task Type TODO
  • Category Other printers
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Medium
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: CUPS Dyesub Backends
Opened by Solomon Peachy - 2017-03-23
Last edited by Solomon Peachy - 2017-03-30

FS#574 - S6145 -- don't generate an OC layer if not needed

And don't bother sending it over unless it's a matte print.

 

Actually I think the library already handles this okay, but we still have to allocate the space and generate things regardless.  A waste of CPU cycles, but otherwise harmless.  Probably not worth doing without direct access.

Closed by  Solomon Peachy
2017-03-30 06:11
Reason for closing:  Not a bug
Additional comments about closing:  Already does the right thing.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing