CUPS Dyesub Backends

  • Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category Mitsubishi MedSci
  • Assigned To
    Solomon Peachy
  • Operating System All
  • Severity Low
  • Priority Medium
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: CUPS Dyesub Backends
Opened by Solomon Peachy - 2017-02-10
Last edited by Solomon Peachy - 2017-02-12

FS#560 - P95: Failure to parse printjob when 'clear memory' is enabled in the job

The problem is that two commands of different length use the same 2-byte prefix.  To distinguish between them we'll need to read the third byte, but only in that case as there are some commands that are only 2 bytes.


Or re-architect the command parser to handle this without extra hacks.

Closed by  Solomon Peachy
2017-02-12 19:42
Reason for closing:  Fixed
Additional comments about closing:  Fixed and pushed.


Available keyboard shortcuts


Task Details

Task Editing