CUPS Dyesub Backends

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Other printers
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: CUPS Dyesub Backends
Opened by Solomon Peachy - 2014-04-28
Last edited by Solomon Peachy - 2015-07-23

FS#524 - Figure out Mitsibishi CP-D9550's USB comms.

It looks like this printer needs a backend.

Also, the '-S' suffixed models probably use a different comms mechanism.

Closed by  Solomon Peachy
2015-07-23 17:43
Reason for closing:  Implemented
Additional comments about closing:  Done, and there's even a backend now.
Admin
Solomon Peachy commented on 2014-12-06 03:54

I have an unconfirmed report that the CP-9550DW works, but with B/R swapped.

I also have reports that the CP-9550DW-S model does not work, but there's a binary linux driver that can be reverse-engineered. :)

Admin
Solomon Peachy commented on 2014-12-25 14:39

Work on the CP9550DW-S's comms is underway. So far so good.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing