Photo Organizer

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User Interface
  • Assigned To No-one
  • Operating System Linux
  • Severity High
  • Priority Very Low
  • Reported Version 2.37
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Photo Organizer
Opened by Jeff Robins - 2011-02-22
Last edited by Solomon Peachy - 2011-11-07

FS#449 - PHP can no longer find site_navigator()

Hello,

I have been running my PO site using the hostmonster hosting service for over a year now and all of the sudden it doesn't work. I have tracked it down to PHP not being able to find the site_navigator() function. I am using the aqua theme and I have found the function in the theme.php file. I cannot find where the theme.php file is included.

I have control over the php.ini file for my virtual sever. Can you think of any settings that may cause this problem?

I have already turned off "display_errors".

Thank you,

Jeff

Closed by  Solomon Peachy
2011-11-07 14:14
Reason for closing:  Not a bug
Additional comments about closing:  Finally cleaning out tickets. Since it looks like this isn't a PO bug..
Jeff Robins commented on 2011-02-23 23:15

I tried to run install again and it informed me that it could not login to the database. I fixed that problem and now it tells me the following:
Creating initial image repository layout...FAILED (incomplete repository already exists under /home/jeffrobi/photo_organizer)

I'm not sure what happened. This all used to work. Also, my users list is blank when I load user.php, but the database has the list.

Jeff Robins commented on 2011-02-24 07:36

When the host moved my site to a new server, they messed up the database permissions and users. They also didn't add my po user to the database.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing